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(/f—/l Publication Part Number 4474241 Revision Date 15 January 2012 Rev. A
Applied Biosystems SeqScape® Software 3 is designed for |nput files
mutation detection and analysis, SNP discovery and validation, . . .
pathogen subtyping, allele identification, and sequence Applied Biosystems SeqScape® Software uses the following
confirmation. file types:
Workflow for analyzing and reviewing data File extension Description
and format
There are six main steps to analyze and review your data: Files that are used for Analysis
Import a reference sequence .ab1 (ABI format) A file that is generated from any of the
following Life Technologies instruments:
1. Create analysis defaults Link to a library e 3130/3130x/ Genetic Analyzers
and display settings : : « 3730/3730x/ Genetic Analyzers
Import Nucleotide Variants .
¢ 310 Genetic Analyzer
2. greate a;q I;zference Data Import Amino Acid Variants e 3100/3100-Avant Genetic Analyzers
roup (RDG) « 3500 Dx/3500xL Dx Genetic Analyzers
3. Create a project template e 3500/3500xL Genetic Analyzers
4. Create and anal oct .xt or .fsta A file containing a single sequence in FASTA
- Lreate and analyze a projec (FASTA format) format.
5, Eeviey) el View the analysis QC report Files that are used for the RDG
—{ Check low QV in the specimen .ab1 (ABI format) A file that is generated from any of the
6. Export/print results View/resolve BC issues following Life Technologies instruments:
and reports ¢ 3130/3130x/ Genetic Analyzers
=1 View sample files e 3730/3730x/ Genetic Analyzers
! View reports * 310 Genetic Analyzer
e 3100/3100-Avant Genetic Analyzers
+—| Confirm/edit variants e 3500 Dx/3500xL Dx Genetic Analyzers
L{ View the library search results * 3500/3500xL Genetic Analyzers
.xt or .fsta A file containing a single sequence in FASTA
All analysis in Applied Biosystems SeqScape® Software occurs (FASTA format) format.
in a project. .gb (Genbank A text file that is dowloaded from the NCBI
format) database, then saved with the .gb extension.
Perform steps 1 to 3 only when you need to create a new
. P y y Files that are used for the nucleotide variants in the RDG
project template.
. fsta (FASTA A text file containing a set of aligned
Perform S’[eps 4to6 each time new data are analyzed. format) sequences in FASTA format.
For more information, refer to the Applied Biosystems ixt (Tab- A tab-delimited text file that has one variant
SeqScape® Software 3 User Guide (Part no. 4359442). delimited) per line and eight column headings: Type,
ROI, NT position, Reference, Variant, Style,
Description, and Used by all ROls.

Files that are used for the amino acid variants in the RDG
xt (Tab- A tab-delimited text file that has one variant
delimited) per line and seven column headings: Type,

ROI, NT position, Reference, Variant, Style,
and Description.
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3. Create default display settings:

Step 1: Create analysis defaults and display
a. Select the Display Settings tab, then click New.

settings
1. Select Tools » SeqScape Manager.
. . Display Settings E|
2. Create default analysis settings: T T s o
a. Select the Analysis Protocols tab, then click New. Hase Fort Quallyialuos
. . FontSize: iz garcoior 0 [—_J0[ ] s
b. Complete the tabs by specifying a name and selecting areee 15‘ o
: ; Fortple: PN v]
a basecaller, mixed base settings, clear range, and e
filter settings. Base Scale
c. Click OK. Show base number swery [10 bases
fnalysis Protocol Editor X Hase Colors
General | Basecalling | Mixed Bases| Clear Range | Fitter Base Splei[Coloed Ted M|
Analysis Protocol Description A [:] I D GE] T [:]
Other (LR [
Marme:
Created: Mg Created By: Ni&
Modified: MiA Maodified By: NiA
Source: Mg
b. Complete the tabs to specify a name and display
characteristics for quality values, electropherograms,
Comiments and VieWS.
c. Click Save.
Step 2: Create an RDG
1. In SeqScape Manager, select the Reference Data Group
tab, then click New.
[Lox J [ gancel 2. Select the tabs in succession to name the RDG, import the
reference sequences, define layers and ROls, link allele

libraries (optional), designate the start codon, import NT

d. In the SeqScape Manager main window, select the
and AA variants, and select the variant display styles.

Analysis Defaults tab, then click New.

Hew analysis Settings § |
Project | Specimen | Sample General | HOI| NT variants | 42 Variants | Variant Syle
Name Layer [1 [
bAF250557 bHsaz77102 S
Analysis Defaults Narne: | | 2 MHLAC_exon2 BHLA-C_exand PHLA-C_exand
Created: Mg Created By:  Mia = e
hadified: M hadified By MiA < 3
Layer 1 settings
Library v| B TramistonFrame 19 |Right v
Comments L 98 —
ROl Name Segment Seg Start [Seg. End |ROI Start | ROl Length | Translation | Calor | on Layer 1
1 & |AF250557 AF250557 1 792 1 782 =]
2 @ |HeA277102 HEA2TT102 1 276 1 276
HLA-C_evon2 AF250557 1 px{l 1 2 O
4 HLA-C_gene AF250567 1 782 1 782 O
5 | HLA-C_intran2 AF250557 271 516 1 246 [m] I O v
< >
B ~ 1 40 &
a1 &0
&1 1z0
121 160
161 200
201 240
241 280
251 320
ol = [
! :
[ #ddRef Segment | [_Paste Ref. Segment_| Split RefSeoment | [ AddVariant | [ AddROI |
H H H In oK Cancel
e. Complete the tabs to specify your settings, then click -
Save.
3. Click OK.
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Step 3: Create a project template

1. In SeqScape Manager, select the Project Templates tab,

then select New.

New Project Template g|

Project Template D

Project Template Name: My New Project |

Created: Mia Created By M/&
hodified: NiA Modified By: Ni&
Source: M

Template Elements

Reference Data GroupHLA-C_Exon2-1_naNT_v2 ~ =
Analysis Defaults  |3730-Resequencing v =
Display Setfings | DefsultDisplaySettings 2 =
Comments

2. Enter a name for the new template, then, in the drop-down
lists, select the same RDG, analysis defaults, and display

settings files that you created in the previous steps.
3. Click OK.
4. Close SegScape Manager.

Step 4: Create and analyze a project
1. Create a project:

a. Click £ (New Project).

Project Narne:

| meintaddProjectt| ]

Selectthe project terplate

Froject Temg, Created Created By Modified Modified By RDG AD =55 Cormments

PLAB-Reseq|Thu Mar 13 [{unknown  |Wed Aug 0B |unknown | PLAB generz|3730-Reseqi D5-Reseque| PLAB projectt
053_exon7_| Thu Sep 12 ¢| kesmanca: C| Tue Sep 28 1| kosmanca: C|p53_Exen7_| 3700LR_POI|DefaultDispk| Project Templ

Type the firstfew lstiers of the project template you are looking for. |

b. Enter a new name in the Project Name field, select the
project template that you created in “Step 3:Create a

project template”, then click New.

2. Add samples to the project automatically:

(This requires that you have a common text delimiter in
each sample file name or sample name, and that all the
samples to be imported automatically are stored in a
single folder.)

a. Click [=| (Import Samples To Project).
b. Enter a delimiter in the Specimen name delimiter field.

c. If you use the sample name, deselect the Use sample
file name check box.

d. Select the folder containing the sample files to add.

e. Click Auto Add. The specimens are created and the
samples are imported automatically.

3 Import Samples x|

Files |

B dppliedBiosysterms = [
(1 SeqScape Rermove Sarmple ]
=1 SeqScape Jv2.1.0ac3

-1 data_v3.0b7

= (1 data_va 01c3
(£ DathStore New Specimen
1 Logging -
3 Redorts oo Delete Specimen
= (0 dats_v 1 Dac3
= (1 DataStore
50 o m

(1 analysispratocols \r—/
peisp AutomatcaTy Ereate

licationConfigurati
app jation-ontiguratian Specimen name based an

! displaysctings the string between these

L1 tibraries delimitere in the sample's
B0 projects name
=1 HLA-C_v2
SR
] 1-2F 01 ob1 el
-[s] 41-2R_D2.ab1 i
X 4
8] 41-3F_01 a1 o )
K] I»

& Use sample fils nams
cu I
[Z Show .abi|Samples File Only 2 S i

OK. Cancel

Specimen name Delimiter Sample name

1z ect ™ [=] E3
MewFroject [ A1 / AFZ50557 | A1-3R_02

Annotation | Sequence | Festures | Elsctropheragrar | R |

Froject Navigator
El- 2] NewProject

£ Ia Data Collection B
[ Sample name: 4—
Model: 3100
Huuber of Hcans: 11557
Length: 348
Start Run: 1/24/2001, 14:47:13.0
 qif747. | [|3top Run: 1/24/2001, 17:16:14.0

- a2 Collection Started:

1/24/2001, 14:47:13.0

f. When you finish adding samples, click OK.

. Click E (Analyze Samples).
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Step 5: Review the results Segment Double-click the header to arrange items
in ascending or descending order

1. Open the project of interest, then select the project name
in the navigation pane.

ewProject | A1 | AF250557
€l Lavout Dassermbly
J‘Sam Crieng Fef. 5 Ref By CR-Lg CR-G3 CRHEg %M's | Samp % Mg =

2. Select a layer in the Active Layer drop-down list.

3. Check for analysis failures:

- A1-2F |3 49 261|213 |ZBB |54 0.0 22 6.1
. . 21-3F 0 llaraciar la (207 211 |24 | lon | a7
a. Click (Report Manager), then select Analysis QC Em.za_ L
Report CBe-aF g (|27 127 207 37 427 827 BT T
p - ) A1-2F_01
A1-2R_02
Ctrl+drag to reorder columns A1-3R_02
A1-3F_01
B ] ,
Summary
revescnsion o Ty e e e R c. Select a segment, then select the Assembly tab to
C Frpect Tampiate T HLA e 31007 DF0_mix |7 Cresion e 02 0ee 2002 232500 view the segment sequence assembly.
EBase Frequency Report

DG Report 11:30:51 POT
wdit Trail Repart Spesimensin Report
Electionic Signature History Report

Genotyping Repart

Specimen Analysis

Froject Mavigator (HewFio [ BF250557
-] MewProject M ooy Assembly

S| speinen # Samples Basscaling | Fiter | Asembiy
o B =] :Em [sz2e 53 [s3 oz 16 [ass oo Jat [ez |
e comtortin tis romrt = ° =] nassemtl [|[£2-2R_|3 |1 [266 (266 |33z [73 oo [23 |33

" ° = PR ‘

@ Failed Analysis - /\  SystemError- @ = il 741434

level

Sample Analysis

[This report reflacts information in e i (IRRARII] 11l +
Project esimen ample o essiiption
N s Samp step Descipt
2 Azar o8 Filter Exceadad maximum mixed
base percentage
(40 36088%-36.0%)
2 298 08 Assambly Tncomplete result presented

from previous stage

Possible Heterozyyous Indel Mutations

Specimen Sample Posiion | Size

a1 2Rz 750 T ~ ! ' ' '
2 228 04 ws 2 lag 139 129 119
s A2aF 0z &1 2

b. If blue diamonds, yellow triangles, or red circles

appear, check the data quality and analysis settings. Sample quality values
c. Correct the analysis settings, then reanalyze the data if Consensus quality values
necessary.

d. Select a sample, then select the desired tab to view the

4. Review the data in the project: sample results. Electropherogram data is shown

a. Select a layer, then observe bases with low quality below.
values. Verify the basecalls of the consensus _
g ject
sequence. il N AMewProject | 41 1 AF250857 [ A1-3F
) ) = E] NewProject ¥ Annotation | Sequence | FeaturMaw'
Project Quality values =0 a1 P ———
i i g
5 = [=] 3 —oiiananIRRNRR RRRRNRDIRDNDTE &
ol = JewProject [ cCca TCTCACACCCT OO A oW
- [ETNewPraiednawn Vhriants kg
HLA-C_ODS ROls PHLPEEIexanz
ez | frvansks L) AR 1522
- 7 43 Summa CAAGGATTACATCGCCCTGAACGAGGATC a5
LA BT =1 Zos
Index 606 6l6 BZ6 a1
Refaren lcaaggarracarcgeccrgaatgaggace 354
Referenge-44 G K o ¥ 1|77
. q L E. - - L
b A2 !H!!!”!!” eli 336 362 448 504 5610 616
4 »
b T RIS >
CAAGGATTACAT
4 1 | .
d 2| fas Sample Quality values

b. Select a segment, then select the Layout tab to view
the segment sequence layout.
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5. Adjust the clear range by the number of bases:

e Fewer than 50 bases: Select the clear range widget,
then click and drag the widget between two bases that
represent the new location. The 5’ widget ‘[* and the 3’
widget ‘]’ are shown below, circled in red.

a4 TG C T C

5’ (CR start) widget

TaT TT GG

3’ (CR end) widget

e More than 50 bases: Place the pointer between two
bases that represent the new location, right-click, then
select the item in the shortcut menu to set the start or
end of the clear range.

Original widget position New widget position

2?1 2?1 2?1 3kl
0

CALGAT CTGGAGLACGGGAAG GAG 2

Al

3080 3136 31492 3248 3304 3360 37s2 3808 3

GGEGGALG TTC

tion

6. Edit results by changing, deleting, and adding bases or
adding and deleting spaces in a specimen consensus or
sample sequence. The changes shown below were done
either automatically by the consensus-calling algorithm, or
manually by the user.

Consensus sequence User-edited base from A to W.

Black dot indicates a variant

13.|553 13.|563 73 lS.ISI
TR I#II||||||I
BLGEGTTGCCCTTCCTGGCTCCwTETAGCCCGTTEC
Wi,
wonnilnnnndl Domnnnnl0unimnnannnnnl
BLGEGTTGCCCTTCCTGGCTCCAT|ICITAGCCCGTTEC
1 1 1
zal 29l a0l

sinmnnninluocBnlnnnal monllnnn,
RAGEITTECCCTITCCTIGECTCCWIcT)AGCCCGTTC
1 1 1

Sample sequence

£

Red dot indicates a
consensus caller edit

Page 5

7. Review the Mutations and AA Variants reports to verify or
edit variants:

a. Select the project name in the navigation pane, then
select a layer in the Active Layer drop-down list.

b. Click (Report Manager), then select either
Mutations Report or AA Variant Report.

c. Select Window » Tile.

d. Click a hyperlink (blue text) in the report, then view the
data in the project view.

Hyperlinks to Project view

Right-click to show/
hide columns

1ol

File Edit View Tools Analysic ‘Window Help
oF & 5 1™ &8
EEEENRT T

Tab jumps tg

=3 Reports [=|
[ analysis QC Report Specimens in kepott |

(B iutaiions Repori

- A4 Variants Report

(0] Specimen Statistics Repart

I Sequence Confirmation Report

Base Frequency Report

[% Library Search Report

) oG Report Specim [Baze

] Audit Trail Report

Genotyping Report

Mutations

Type

st |Langt
h

1
1
1
1
1

b NewProject
=+ [E1 NewProjec] Mknown Variants ] ] |
ERT HLA-C_CDS ROIs BHEARCZexon2
HAZ Pttt 1 [ LA™ L AR \M
i 43 Summary CTGHEGCG
NTVariants |4 v b b e
index
Reference
Reference-ad
T X i ICTECYTCATE Tl
» a2 T e TRRRRRRap 0D 10N 0
GCAAGTEGGAGGCGGCCCGTE G
b a3 ok it e o i
GCAAGTGGGAGGCOGCCCGTGRPGCGEAGCAGYRGAGAGE CT i)
< y {m >
T P

8. Review other reports of interest.

9. Use the Library Search report to view and edit constant
position errors, if applicable:

a. Select the project name in the navigation pane, then
select an active layer.

b. Click (Report Manager), then select the Library
Search Report.

c. Select Window » Tile.

d. In the Constant Position Errors table of the report,
select a position (hyperlinked blue text), then view and
edit the data in the Project view.

10. Use the identification pane to view and edit crucial

positions, if applicable:

a. Select the project name in the navigation pane, then
select a layer in the Active Layer drop-down list.

b. Select a base in the consensus sequence to populate
the identification pane.

c. Use the split bar to adjust the height of the
identification pane.

d. Click H (View Column Selector).



The # Diff column displays the number of bases that
differ between the consensus and the allele sequence

Step 6: Export/print the results and reports

After analysis, you can export reports automatically.

1. Select Tools » Options.

— View column selector
Crucial position column
i [=1E3
Project Navig. lewiProj
£ [E]NewProjefnom variancs H
5 1Al LA-C_CDS ROIs WHLSRGzmxdnz } HLA-C_exonz,
o Uz | [t varsames | I YT e
2 043 | [sumnary COAGTGARFCTOCGEAANCTGOfGCOGCTACTACANCHAGASCSNAGH:
INT Variants T N T LT T T T T T T
rndex 30 240 250 260
Reference coagtgagectgcggaacctgbgcgactactacaaccagagcgagge!
IRecerence-AL B[V L R W L] R & Y v W 0 s E |
» AL CGAGTGARECTOCGOAACCTGfGCOGCTACTACANCHAGASCANAGE!
P iz CCAGTGA CTGCGGAANCTGCGCGGCTACTACAACCAGAGCGAGGAL(
) CGAGTGABECTGCGGAACCTE(GCGGECTACTACAACCAGAGCGAGGC!
JET I T - [ |
7 —
ification of A3)
#Pos 17 NTfPos 31 196 215 238 268 527 533 s41 se1 €
Cofon 10 85 T2 79 80 fs4 mE 88 115 1
onfos 3 3z 1 P: 1 | 1 3 oz
c rR [WMc ¢ |v w T wm ¥
Cwr03041 1 Cw™ 203 ¥ -
CwrD308J Cw203 20 Y
CwrD3031 /0w 203 20 v R
CwrDI04 [ Cw1 2042 21 v
Cwr1203/Cw03032 21 ¥ R
CwrO30z/oW203 21 Y c c =
« S | 4 _»l_l

e. Select a crucial position in the identification pane. The
corresponding consensus base is selected in the view
column selector in the Project view.

f. View and edit the data in the Project view.

Note: The crucial positions in the identification pane and
the Project view are hyperlinked to each other. Therefore,
sequence edits are automatically updated in the library

search results in the identification

pane.

General | Users | Authentication | Audit| Elsctronic Signature
[ Display Reports after Analysis
Export Reports after Analysis

Format: Text v

[ Export Proje

Folder to suto-sBrereptis and projects to after analysis:

[[] Replace '?* with custam characterwhen exparting Consensus sequsnces

Browse

2. In the General tab:

a. Select the Display Reports after Analysis check box,

if desired.

b. Select the Export Reports after Analysis check box,
then select an export format in the drop-down list.

c. Specify a default location to save files.
d. Click OK.

Note: To manually export and/or print files, refer to the
instructions in the SeqScape Software 3 User Guide.

For Research Use Only. Not intended for any animal or human therapeutic or diagnostic use.

Information in this document is subject to change without notice.
NOTICE TO PURCHASER: PLEASE REFER TO THE SEQSCAPE PRODUCT INSERT AND PROTOCOL FOR LIMITED LABEL LICENSE OR DISCLAIMER INFORMATION.
The trademarks mentioned herein are the property of Life Technologies Corporation or their respective owners.

© Copyright 2012, Life Technologies Corporation. All rights reserved.

Headquarters

5791 Van Allen Way | Carlsbad, CA 92008 USA
Phone +1 760 603 7200 | Toll Free in USA 800 955 6288
For support visit www.lifetechnologies.com/support

www.lifetechnologies.com

technologies™
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