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Installation 

 
Downloading and 
Installing E-Editor� 

The E-Editor™ installer can be downloaded for free from the Invitrogen Web 
site:* 

1. Go to the E-Gel® product page at www.invitrogen.com/egels or the 
E-PAGE™ product page at www.invitrogen.com/epage and follow the links 
to the E-Editor™ Software download page. 

2. Follow the instructions on the page to download the zipped Windows® 
installation file (E-Editor™ setup.zip) to your computer. 

3. After downloading the file, double-click on it to unzip the application. If 
your computer does not include the WinZip® utility, you can download a 
version for free from www.winzip.com. 

4. In the WinZip® window, double-click on the Setup E-Editor.exe file to 
begin running the installer. 

5. The installation program will guide you through the installation process. 
E-Editor™ will be installed in a folder in the Windows Program Files 
directory, and a button will be added to the Windows Start menu. The 
folder for the Start menu will appear open, and you can copy the shortcut 
icon for the application (shown below) to your desktop: 

 

*If your computer is not connected to the Internet, you can download the zip 
file to another computer and copy it to a removable disk for installation. If you 
do not have Internet access, contact Technical Service (see page 21) to obtain a 
copy of the file. 

 
Computer 
Requirements 

The following are the minimum system requirements for running E-Editor™ on 
the Microsoft® Windows® operating system: 

Operating system: Windows® 2000, XP, NT, or 98 

Computer: Pentium II or higher 

Built-in memory: 128 MB or higher 

 
Windows® Display 
Settings 

To properly display reconfigured E-Gel® and E-PAGE™ images on your 
computer screen, set the Windows® display settings to 16-bit High Color or 
higher. You can change this setting in the Windows Display control panel (see 
your Windows documentation for details). 

 
Network 
Compatibility 

E-Editor™ will not work over a computer network. 

 

http://www.invitrogen.com/egels
http://www.invitrogen.com/epage
http://www.winzip.com/
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Introduction 

  
Welcome to 
E-Editor� 

E-Editor™ software for Windows® allows you to quickly reconfigure digital 
images of E-Gel® 96 and 48 gels and E-PAGE™ 96 gels for analysis and 
documentation. The staggered lanes in these gels can be difficult to compare 
and analyze using standard 1-D gel analysis programs such as Bio-Rad’s 
Quantity One®, Phoretix 1D, or Kodak 1D Image Analysis software. E-Editor™ 
reconfigures the staggered wells into a side-by-side format for easy comparison 
and analysis. 

You can reconfigure gels that have been scanned in the original gel cassette, or 
gels that have been removed from the cassette and stained or blotted. 

After capturing a digital image of the gel or blot, open the image in E-Editor™ 
and follow the steps described in this manual to align and arrange the lanes in 
the image. Then save the reconfigured image for further analysis, print the 
image, or copy and paste selected lanes or the entire image into other 
applications for printing, saving, e-mailing, and/or publishing on the Web. 

You can also relabel the lane images to match the well numbers in the original 
microtiter plate, for easy sample tracking. This is useful if you have loaded the 
gel using a multi-tip pipettor, and the numbers of the plate wells do not 
correspond to the numbers of the gel wells. 

Finally, you can group the images of multiple gels loaded from a 384-well 
microtiter plate into a single image with a layout corresponding to that of the 
original plate. 

  
Imaging Gels Use a flatbed scanner or digital camera to capture a digital image of your E-Gel® 

or E-PAGE™ gel. When imaging, the gel should be properly aligned (i.e., not at 
an angle), and gel features should be clear and distinct in the image. We 
recommend an image resolution of 150 dpi or higher. 

 
Supported File 
Formats 

E-Editor™ software supports the following standard image file formats: 

• tiff 

• bmp 

• jpeg 

• png 

Note: If you will be analyzing the gel image using an analysis software 
program, be sure to save the image in a format supported by that program. 

 
Compatible Image 
Analysis Software 

Images edited by E-Editor™ can be analyzed using many different biological 
image analysis programs, including Bio-Rad’s Quantity One, Phoretix 1D, 
Kodak 1D, UVP LabWorks™, and UVP GelWorks®. Consult your image analysis 
program documentation for appropriate file formats. 
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Getting Started 

 
Starting the 
Program 

To begin running E-Editor™, select the program from the Windows Start Menu 
> Programs list, or double-click on the application shortcut on your desktop. 

The graphical interface consists of a menu bar, main toolbar, context toolbar, a 
status bar, and an image window. 

The context toolbar changes depending on which step you are in. 

The status bar displays messages about the current command under the cursor. 

  

 
Workflow Overview E-Editor™ software is designed to guide you through the following series of 

steps: 

1. Align the Image (page 7). In the first step, you select the gel type and 
position a lane frame or crosshairs on the image to facilitate alignment of 
the lane boxes in Step 2. 

2. Adjust the Lanes (page 10). In this step, you align image boxes over the 
lanes on the gel. 

3. Copy, Print, and Analyze the Reconfigured Image (page 14). In the final 
step, the reconfigured image will be displayed on the screen. You can save 
the reconfigured image for analysis, or copy and print the lanes in the 
image. 

In each step, use the Next button on the main toolbar to proceed to the next 
step, and the Previous button to return to the previous step: 

 

 

 

The image will not be reconfigured until you complete Step 2 above. When you 
complete Step 2, you should save the reconfigured image under a different 
name or in a different location if you want to preserve the original image. 

 

Main toolbar

Status bar 

Context toolbar 
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Opening and Saving Images 

 
Opening Images To open an image in E-Editor: 

• Click on the Open button  or select Open from the File menu (Ctrl+O), 
and select the image in the Open dialog (see figure below), 

• Drag an image file directly into the open application window, or 

• Select the image file name from the four most recently opened images listed 
at the bottom of the File menu. 

 

 

• The E-Editor™ window can contain only one image at a time; if you open 
another image, it will replace the current image. You will be prompted to 
save any changes to the current image. 

• If you open an image that has already been reconfigured using E-Editor™, 
only the options for reconfigured images will be available (changing the 
configuration, printing, copying, etc.). (See Reconfigured Image, beginning 
on page 14.) 

 
Saving Images 

To save an image in E-Editor™, click on the Save As button  to open a 
dialog box in which you can specify the image file name and location. This 
command is also on the File menu. 

Note: E-Editor™ will automatically append an underscore character (“_”) to the 
original image file name, to avoid overwriting the original file. To overwrite the 
original file, delete this character. 

To close an image without saving, click on the Close button . 

 
Sample Images A folder with various sample images is installed with the software, in the same 

directory as the application (e.g., C:\Program Files\E-Editor\Sample Images). 
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Adjusting the Image Display 

 
Magnifying Images When you open an image, it is initially sized to fit the screen. 

With the image open, click on the Zoom In button on the main toolbar to 
magnify the image, Zoom Out to shrink it, or Original to return the image to its 
actual size: 

 

 
Adjusting the 
Brightness 

If the image display is too bright or too dark, you can adjust it using the 
Brightness controls. 

Note: This command will change the image data, which can affect downstream 
analysis. 

1. Go to the Image menu and select Brightness. 

2. In the Brightness dialog, drag the slider to make the image brighter or 
darker. 

3. When you are satisfied with the image brightness, click on OK. The image 
display will appear adjusted. 

 
 
 
   
 
 
 
 
 
 
 

 
Inverting the Image To invert the data the image (i.e., light areas will become dark, and dark will 

become light), select Invert Image from the Image menu. To undo the 
inversion, select the command again. 

Note: This command will change the image data, which can affect downstream 
analysis. 

 
Changing to Gray 
Scale 

To change any colors in the image to grayscale, select Gray Scale from the 
Image menu.  

Note: This command will change the image data, which can affect downstream 
analysis. 

    Continued on next page 

1. Image is too light 2. Open Brightness dialog, drag 
    slider to darken image, and click OK 

3. Image display is adjusted
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Adjusting the Image Display, continued 

 
Flipping and 
Rotating the Image 

To flip and rotate the image, use the commands on the Image menu. 

Flip Horizontally and Flip Vertically are reversible; select the commands again 
to undo the flip. Use Rotate 90° Left and Rotate 90° Right to rotate the image in 
90° increments. 

Note: These commands will not change the image data (e.g., size and intensity 
of bands). The new orientation will be saved when you save the image. 

 
Undoing Display 
Settings 

Use the Undo button (Ctrl+Z ) and Redo button (Ctrl+Y ) on the main toolbar 
to undo and redo individual display changes. 
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Aligning the Lane Frame or Crosshairs 

   
Introduction In this step, you select the gel type and position a lane frame or crosshairs on 

the image to facilitate alignment of the lane boxes in the next step. 

 
Selecting the Gel 
Format 

To begin, select the gel format by clicking on the 48-well or 96-well 
button on the context toolbar on the left side of the window. For 
E-PAGE™ 96 gels, select the 96-well buttons. 

   
When to Use the 
Lane Frame or the 
Crosshairs 

Crosshairs: You can use the crosshairs for gels that are still in the gel cassette. 
Simply drag the crosshairs over the targets printed on the cassette and the 
software will automatically calculate the position of the lane boxes in the next 
step. 

Lane Frame: Unlike the crosshairs, the lane frame does not require the printed 
targets on the gel cassette for positioning. You can use the lane frame for gels in 
the cassette as well as gels that have been removed from the cassette for post-
run staining or blotting. Drag the corners of the lane frame to resize and 
reposition it over the lanes, or drag the handle at the top of the frame to rotate it 
for skewed gels. 

 
Loading a Lane 
Box Template 

If you have saved a lane box template from an image in which the lanes are in 
the same relative positions (see Saving a Lane Box Template, page 13), you can 
load this template on the current image and save yourself subsequent lane box 
positioning steps. This is useful if you are using the same imager on multiple 
gels, and the imager distorts the gels in the same way each time. 

1. Click on the Template button on the toolbar, or select Template from the 
Layout menu. 

2. Select from the drop-down list of available templates. If you are viewing the 
lane frame, the lane boxes will appear within the frame configured as they 
are in the template. If you are using crosshairs, the template will be loaded 
but will not appear overlaid on the image. 

3. Align the lane frame or crosshairs as specified on the following pages. 

4. When you click on Next, the template arrangement of lane boxes will 
appear sized and aligned over the image. 

To unload a selected template, click on the 96-well button or 48-well button. 

Continued on next page 
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Aligning the Lane Frame or Crosshairs, continued 

 
Lane Frame The lane frame is a graphical overlay in which the green lane boxes are attached 

to a red frame with positioning handles at its corners and sides. You can drag 
the corners and sides of the frame to align the lane boxes with the gel lanes, or 
drag the handle at the top to rotate the frame for skewed gels. 

To display the lane frame, make sure that the appropriate gel format is selected 
(see previous page), and click on the Frame button in the context toolbar. 

 

Resize, reposition, and rotate the frame as needed to align the lane boxes with 
the gel lanes: 

• To resize the frame, position your cursor on a frame handle and drag (see 
figure below). You may want to magnify a section of the gel using the 
Zoom tools before resizing, to ensure proper alignment with the gel lanes. 

• To reposition the entire frame, position your cursor at the center and drag.

• To rotate the frame, position your cursor on the top handle and drag. 

Note that the top of each lane box should include the well for that lane. Be 
careful to exclude the slopes of neighboring wells from the lane boxes. Use the 
Undo button to undo any positioning changes you make. 

Click on Next to complete the alignment. 

1.  2.  3.  

Continued on next page 

Frame 
button 

Lane 
frame 
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Aligning the Lane Frame or Crosshairs, continued 

 
Crosshairs Crosshairs are graphical overlays that can be positioned over the targets (⊕) 

imprinted on E-Gel® or E-PAGE™ cassettes. Position the crosshairs over the 
targets, and when you click on Next the lane boxes will automatically be 
aligned with the gel. 

Note: For gels that have been removed from the cassette, use the lane frame to 
align the lane boxes. 

To display the red crosshairs, make sure that the appropriate gel format is 
selected (page 7), and click on the Crosshairs button in the context toolbar. 

  

We recommend magnifying each target using the Zoom tools before positioning 
the crosshairs. To position the crosshairs: 

1. Locate a target on the cassette. 

2. Using your mouse: 

• Drag the nearest red crosshair directly over the target, or 

• Double-click on the center of the target to “jump” the crosshair into 
position 

3. Repeat this procedure for the remaining two targets. Each red crosshair 
should be directly aligned over a target. 

4. Click on Next to complete the alignment. 

 
 

     

 

1. Magnify gel target 2. Drag, double-click, or use the  
    arrow keys to move the crosshair 

3. Repeat for all crosshairs 

Crosshairs 
button Red 

crosshair 
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Adjusting the Lane Boxes 

  
Lane Boxes When you complete the alignment step, the crosshairs or frame will disappear, 

and green lane boxes will appear on the image. A green box will also surround 
the bar code label on the gel cassette (see the figure below). 

The lane boxes indicate how the lanes will be cropped and positioned in the 
final configuration. In this step, you can fine-tune the position of the boxes so 
that they surround the individual lanes in the gel without overlapping adjacent 
lanes. 

Note that the top of each lane box should include the well for that lane. 

If the image is skewed or the lane boxes are grossly out of position, click on the 
Previous button to return to the alignment step. 

 

 

���������
 

If you analyze your gels using a 1-D gel image analysis software program, be 
careful to exclude the slopes of neighboring wells from the lane boxes. The 
software could misinterpret adjacent wells as bands. 

Continued on next page 
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Adjusting the Lane Boxes, continued 

 
Resizing Lane 
Boxes 

Use the Resize command to resize the lane boxes. Note that this command 
affects all the lane boxes at once. 

Before you begin, make sure that the green lane box in the upper left corner of 
the image is positioned approximately over the corresponding lane. Then, to 
resize the boxes: 

1. Click on the Resize button on the context toolbar, or select the command 
from the right-click context menu or Layout menu. The green lane boxes 
will disappear, and be replaced by a single lane box in the upper left corner 
with a red frame and adjustment handles. 

2. Drag the handles to resize the lane box so that it fits the lane. 

3. Select Resize again. All the lane boxes in the image will be changed to the 
new size. 

 

1.  2.  3. 

 

 

 
Repositioning a 
Single Lane Box 

To manually adjust the horizontal and/or vertical position of a single lane box: 

1. Select the lane box by clicking on it. It will appear marked with an X. 

2. Using your cursor, drag the selected box to the new position. 

   

To undo the change, click on Undo. 

To deselect the lane box, click on it again. 

Continued on next page 

Resize button 
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Adjusting the Lane Boxes, continued 

 
Repositioning 
Multiple Lane 
Boxes 

To manually adjust the position of multiple lane boxes, or change the spacing 
between them: 

1. Select the lane boxes by one of the following methods: 

• To select a group of boxes, click on them individually or drag a box 
around them. 

• To select a column of boxes, right-click on the column and select Select 
Column from the context menu. 

• To select a row of boxes, right-click on the row and select Select Row 
from the context menu. 

• To select all the boxes in the image, right-click on any lane in the image 
and select Select All from the context menu. 

Selected lane boxes will appear marked with an X, and the group of boxes 
will have white handles at the edges. 

 

2. To move the selected boxes to a new position, position your cursor over the 
boxes and drag. 

3. To change the spacing between the selected boxes, drag the white handles 
at the edges of the selected boxes. 

To undo the changes, click on Undo. 

To deselect the boxes, click on a non-lane box area of the image. 

Continued on next page 
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Adjusting the Lane Boxes, continued 

 
Undoing Lane Box 
Adjustments 

Use the Undo button (Ctrl+Z ) and Redo button (Ctrl+Y ) on the main toolbar 
to undo and redo lane box positioning and resizing changes. 

 
Saving a Lane Box 
Template 

After you have repositioned and resized the lane boxes for the current image, 
you can save the settings for use on similar gel images in which the lanes are in 
the same relative positions. This is useful if you are using the same imager on 
multiple gels, and the imager distorts the gels in the same way each time. 

1. Click on the Template button on the toolbar, or select Template from the 
Layout menu. 

2. In the Template dialog, enter a name for the template and click on Save. 

 

You can then open a new gel image of the same basic size and shape and load 
the saved template to save yourself the step of positioning the lane boxes (see 
Loading a Lane Box Template, page 7). 

To delete a saved template, select it from the list and click on Delete. 

 
Completing the 
Adjustment 

Confirm that the lane boxes completely surround the lanes in the gel without 
overlapping adjacent lanes. When you are satisfied with the position and size of 
the boxes, click on the Next button to complete the step. 
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Reconfigured Images 

  
Introduction When you complete the lane box adjustment step, the gel image will appear 

reconfigured in the application window: 

 

The lanes in each row will appear side-by-side for easy comparison. To change 
the configuration of the lanes, click on the desired configuration button to 
rearrange the rows and columns in the image. 

           
Repositioning 
Images within the 
Lane Boxes 

You can reposition the lane image within the lane box. 

1. Position your cursor on the lane image. 

2. Hold down the Shift button, and drag the image to 
a new position within the box. 

              

 
Hiding and 
Displaying Lane 
Labels 

The labels marking each lane (A1, A2, A3, etc.) can be displayed or concealed 
for copying, printing, and publishing purposes. Click on the Labels button on 
the context toolbar to hide the labels, and click on it again to display the labels. 

    

  Continued on next page 

Configuration 
buttons 
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Reconfigured Images, continued 

 
Adding a Caption To add a caption to the top of the gel image: 

1. Click on Add Caption on the context toolbar. 

2. In the pop-up box, enter the caption and click on OK. 

3. The caption will be added to the top of the image. 

   

 
Comparing Bands 
Across the Gel 

You can display a line that will allow you to easily compare a band across 
lanes in the image: 

1. Click on the Guide button. The line will appear on the image. 

2. Drag the line up or down to compare the bands across the image. 

Continued on next page 
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Reconfigured Images, continued 

   
Arranging the 
Image to Match the 
Original Plate 

Using E-Editor™ software, you can relabel the lane images to match the well 
numbers in the original microtiter plate. This is useful if you have loaded the gel 
using a multi-tip pipettor, and the numbers of the plate wells do not correspond 
to the numbers of the gel wells. 

To label the images based on the microtiter plate layout, click on the Arrange 
button in the context toolbar. 

The Arrange dialog will open. 

  

Using the dialog, perform the following steps: 

1. Select the microtiter plate layout by clicking on the Source button. 

2. Select the size of the multi-tip loading head by clicking on the Select 
Loading Head button. 

3. Under Loading Options, click on a button to select the appropriate loading 
pattern. The name of the button describes the loading pattern. When you 
select a button, the plate and gel diagrams in the dialog show the loading 
pattern, using flashing color-coded wells to indicate the transfer of samples 
from plate to gel. 

For example, if you have selected a 384-well plate and an 8-tip loading 
head, the 3-A13>A1, A14>A2, 13-18 button indicates that well A13 of the 
plate was loaded into well A1 of the gel, and from the diagram you can see 
that well C13 went into B1, E13 went into C1, etc. Then the pattern repeats, 
with A14 going into A2, C14 into B2, etc. 

4. Click on OK to close the dialog and relabel the images according to plate 
well number. To change the labels back to the gel well numbers, reopen the 
Arrange dialog and click on Default. 

 

Etc.
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Grouping Images 

 
Grouping Images If you have loaded multiple gels from a single 96-well or 384-well microtiter 

plate, you can combine the reconfigured images of those gels into a single image 
to match the original plate layout. 

Important: Before they can be grouped, the lanes in the different images must 
be correctly labeled using the Arrange tool (see page 16) to correspond to the 
original plate wells. 

First, configure and arrange your 96-well or  48-well gel images using E-Editor™ 
and save them as separate files. Then, to group the separate files into a single 
larger image representing your original microtiter plate: 

1. Click on the Grouping button or select the command from the File menu. 
The Grouping dialog will open. 

 

2. In the dialog, select a layout from the Grouping Type list. Each layout 
name lists the plate size first, followed by the number of gels by the number 
of wells in the gel. For example, 384 (4 x 96) indicates a 384-well plate that 
was loaded into 4 96-well gels. 

3. When you make your selection, a field will open for each gel to be loaded. 
Click on the Open button next to each field name to select the reconfigured 
gel. 

4. Click on OK. The gels will be loaded and displayed as a single image.  
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Copying, Printing, and Analyzing 

 
Copying the Entire 
Image 

You can copy the entire image to the Windows® clipboard and then paste it into 
a document or other file. (To copy individual lanes, see below.) 

To copy the entire image: 

1. Select Copy Image from the Edit menu or right-click on the image and 
select the command from the context menu: 

 
2. Open your word processing, spreadsheet, or other application and paste the 

image using the tools in that application. 

  
Copying Individual 
Lanes 

To select individual lanes in the image for copying, drag across the lanes or click 
on them one at a time. They will appear highlighted with a red border: 

 

To deselect individual lanes, click on them again. To select all the lanes in the 
image, select Select All from the context menu. To clear all selections, select 
Clear All. 

When you are satisfied with your selections: 

1. Select Copy Selected from the right-click context menu, or use the Ctrl+C 
key command. Only the selected lanes will be copied to the Windows® 
clipboard. 

2. Paste the lanes into a word processing, spreadsheet, or other application for 
documentation and analysis. The lanes will be pasted as a block in 
alphanumerical order (regardless of the order of selection). 

 Continued on next page 
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Copying, Printing, and Analyzing, continued 

 
Printing the Image When you are ready to print, select Print from the File menu. 

To change the printer settings, select Print Setup from the File menu. 

To view the image as it will appear on the printout, select Print Preview from 
the File menu: 

 

 
Further Analysis After you have reconfigured the image, use the Save As command to save it 

under a different name and open it in a 1-D gel analysis software program for 
further analysis. 
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Software License 

 
Software License By your use of E-Editor™ Software, you accept and acknowledge the following 

terms and conditions: 

• Invitrogen Corporation (“Invitrogen”) reserves all copyrights to E-Editor™ 
Software. 

• E-Editor™ Software is free to customers who purchase E-Gel® gels, 
E-PAGE™ gels, and E-Gel® apparatus from Invitrogen. 

• E-Editor™ Software may be obtained at www.invitrogen.com/egels. or 
www.invitrogen.com/epage. 

• E-Editor™ Software will be used only with E-Gel® gels, E-PAGE™ gels, and 
E-Gel® apparatus and will be used only for the internal research use of 
customers who purchase E-Gel® gels, E-PAGE™ gels, and E-Gel® apparatus 
from Invitrogen. 

• E-Editor™ Software will not be copied, transferred or redistributed. 

• E-Editor™ Software or its output will not be used for any COMMERCIAL 
use (including, but not limited to, selling, renting, leasing, or for use in the 
provision of a service or other commercial offering). 

You agree not decompile, disassemble, reverse-engineer, or in any way modify 
the software or merge it into another program.  
 
This software is provided “as is,” and any express or implied warranties 
including, but not limited to, the implied warranties of merchantability and 
fitness for a particular purpose are disclaimed. In no event shall Invitrogen 
corporation be liable for any direct, indirect, incidental, special, exemplary, or 
consequential damages (including, but not limited to, procurement of substitute 
goods or services, loss of use, data, or profits, or business interruption) however 
caused and on any theory of liability, whether in contract, strict liability, or tort 
(including negligence or otherwise) arising in any way out of the use of this 
software, even if advised of the possibility of such damage. If any provision of 
this agreement is found to be legally unenforceable, then that provision will be 
deleted from this agreement, and the remainder of the agreement will continue 
in full force and effect. 

 
Trademarks Microsoft and Windows are registered trademarks of Microsoft Corporation. 

WinZip is a registered trademark of WinZip Computing, Inc. 

Quantity One is a registered trademark of Bio-Rad Laboratories. 

LabWorks is a trademark of UVP, Inc. 

GelWorks is a registered trademark of UVP, Inc. 

 

http://www.invitrogen.com/egels
http://www.invitrogen.com/epage
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Technical Service 

 
World Wide Web 

 

Visit the Invitrogen Web Resource using your World Wide Web browser. At the 
site, you can: 

• Get the scoop on our hot new products and special product offers 

• View and download vector maps and sequences 

• Download manuals in Adobe® Acrobat® (PDF) format 

• Explore our catalog with full color graphics 

• Obtain citations for Invitrogen products 

• Request catalog and product literature 

Once connected to the Internet, launch your Web browser (Internet Explorer 5.0 
or newer or Netscape 4.0 or newer), then enter the following location (or URL): 

http://www.invitrogen.com 

...and the program will connect directly. Click on underlined text or outlined 
graphics to explore. Don't forget to put a bookmark at our site for easy reference! 

  
Contact Us For more information or technical assistance, please call, write, fax, or email. 

Additional international offices are listed on our Web page 
(www.invitrogen.com). 

 

Corporate Headquarters: 
Invitrogen Corporation 
1600 Faraday Avenue 
Carlsbad, CA 92008 USA 
Tel: 1 760 603 7200 
Tel (Toll Free): 1 800 955 6288 
Fax: 1 760 602 6500 
E-mail: 
tech_service@invitrogen.com  

Japanese Headquarters: 
Invitrogen Japan K.K. 
Nihonbashi Hama-Cho Park Bldg. 4F
2-35-4, Hama-Cho, Nihonbashi 
Tel: 81 3 3663 7972 
Fax: 81 3 3663 8242 
E-mail: jpinfo@invitrogen.com  

European Headquarters: 
Invitrogen Ltd 
Inchinnan Business Park 
3 Fountain Drive 
Paisley PA4 9RF, UK 
Tel: +44 (0) 141 814 6100 
Tech Fax: +44 (0) 141 814 6117 
E-mail: 
eurotech@invitrogen.com 

Continued on next page 

http://www.invitrogen.com/
http://www.invitrogen.com/
mailto:tech_service@invitrogen.com
mailto:jpinfo@invitrogen.com
mailto:eurotech@invitrogen.com
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Technical Service, Continued 

 
Limited Warranty Invitrogen is committed to providing our customers with high-quality goods and 

services. Our goal is to ensure that every customer is 100% satisfied with our 
products and our service. If you should have any questions or concerns about an 
Invitrogen product or service, please contact our Technical Service 
Representatives.  

Invitrogen warrants that all of its products will perform according to the 
specifications stated on the certificate of analysis. The company will replace, free 
of charge, any product that does not meet those specifications. This warranty 
limits Invitrogen Corporation’s liability only to the cost of the product. No 
warranty is granted for products beyond their listed expiration date. No 
warranty is applicable unless all product components are stored in accordance 
with instructions. Invitrogen reserves the right to select the method(s) used to 
analyze a product unless Invitrogen agrees to a specified method in writing prior 
to acceptance of the order. 

Invitrogen makes every effort to ensure the accuracy of its publications, but 
realizes that the occasional typographical or other error is inevitable. Therefore 
Invitrogen makes no warranty of any kind regarding the contents of any 
publications or documentation. If you discover an error in any of our 
publications, please report it to our Technical Service Representatives. 

Invitrogen assumes no responsibility or liability for any special, incidental, 
indirect or consequential loss or damage whatsoever. The above limited 
warranty is sole and exclusive. No other warranty is made, whether expressed 
or implied, including any warranty of merchantability or fitness for a 
particular purpose. 

2002–03 Invitrogen Corporation. All rights reserved. 
 



 

 



United States Headquarters:

Invitrogen Corporation
1600 Faraday Avenue
Carlsbad, California 92008
Tel: 1 760 603 7200
Tel (Toll Free): 1 800 955 6288
Fax: 1 760 603 7229
Email: tech_service@invitrogen.com

European Headquarters:

Invitrogen Ltd
3 Fountain Drive
Inchinnan Business Park
Paisley PA4 9RF, UK
Tel (Free Phone Orders): 0800 269 210
Tel (General Enquiries): 0800 5345 5345
Fax: +44 (0) 141 814 6287
Email: eurotech@invitrogen.com

International Offices:

Argentina 5411 4556 0844
Australia 1 800 331 627
Austria 0800 20 1087
Belgium 0800 14894
Brazil 0800 11 0575
Canada 800 263 6236
China 10 6849 2578
Denmark 80 30 17 40

France 0800 23 20 79
Germany 0800 083 0902
Hong Kong 2407 8450
India 11 577 3282
Italy 02 98 22 201
Japan 03 3663 7974
The Netherlands 0800 099 3310
New Zealand 0800 600 200
Norway 00800 5456 5456

Spain & Portugal 900 181 461
Sweden 020 26 34 52
Switzerland 0800 848 800
Taiwan 2 2651 6156
UK 0800 838 380
For other countries see our website

www.invitrogen.com
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